1964 Jazz bass FS Log Out | Topics | Search
Moderators | Register | Edit Profile

Alembic Club » Swap Shop and Wish Lists » For Sale & Trade » 1964 Jazz bass FS « Previous Next »

Author Message
glocke
Senior Member
Username: glocke

Post Number: 984
Registered: 9-2002
Posted on Tuesday, February 11, 2014 - 3:07 am:   Edit Post

Time to get rid of this jazz joint...

Been a great bass, and at one point in time was my main bass for several years (in my pre-alembic days).

These days however, aside from pulling it out to noodle on once in a blue moon it is seldom played, and since it is time I start paying down debt it needs to go.

Its a refin in lake placid blue, pictures in the link below speak for themselves.

Neck is straight and really the only issue with it is that "A" string tuner "slips" from time to time. This is something new to me (never did it before), but from what I understand there is an easy fix for it. Also, there are scratches on the serial number (see reason below). This is something new to me (never did it before), but from what I understand there is an easy fix for it.

On the underside of the pic guard is written "stolen bass" . Here is the story. This bass was once owned by Kjell Benner (local bass guy who toured with Quiet Riot once when he was young). Apparently it was stolen from him in a studio in Philadelphia, and was later recovered in a pawnshop, hence the scratches on the serial number I suppose.

Asking $4500.00, feel free to make a reasonable offer...Id consider anything that is in line with the current vintage market.

Pics are here.

link to pics

(Message edited by adriaan on February 11, 2014)
enzo
Advanced Member
Username: enzo

Post Number: 351
Registered: 4-2009
Posted on Tuesday, February 11, 2014 - 6:19 am:   Edit Post

Funny, just yesterday I was reading an old post about refinishing old Fenders vs old Alembics when you were mentioning your pre CBS and your '72.
BTW the link is not working, you might want to double check it.
glocke
Senior Member
Username: glocke

Post Number: 989
Registered: 9-2002
Posted on Tuesday, February 11, 2014 - 9:39 am:   Edit Post

Im not sure why the link isn't working.

if you hightlight and copy that entire line of text and paste it into a browser it will work/

maybe a mod can fix it for me?
adriaan
Moderator
Username: adriaan

Post Number: 3087
Registered: 6-2002
Posted on Tuesday, February 11, 2014 - 9:58 am:   Edit Post

Link fixed!

Add Your Message Here
Post:
Username: Posting Information:
This is a private posting area. Only registered users and moderators may post messages here.
Password:
Options: Enable HTML code in message
Automatically activate URLs in message
Action:

Topics | Last Day | Last Week | Tree View | Search | Help/Instructions | Program Credits Administration