Technical question Log Out | Topics | Search
Moderators | Register | Edit Profile

Alembic Club » Miscellaneous » Archive: 2006 » Archive through March 30, 2006 » Technical question « Previous Next »

Author Message
Username: palmann

Post Number: 28
Registered: 6-2005
Posted on Tuesday, March 21, 2006 - 10:17 am:   Edit Post

I'm using my Laptop with a 1024x800 screen to read this forum. Quite often wide pictures or long posted links screw up the layout of the page, which leaves a thread very hard to read.

Is anyone having the same problems? I know, that with other messageboards a link that is too long to be displayed correctly will be diplayed like this, whereas the link of this URL will still be correct: (of course this isn't working here)

BTW, when refering to an eBay auction it's fully sufficient, to post the number of the eBay article, like this: 7400453992 (Nice guitar, btw).

Gruesse, Pablo
Username: mica

Post Number: 3178
Registered: 6-2000
Posted on Tuesday, March 21, 2006 - 11:04 am:   Edit Post

Yes, it is a problem when long URLs are posted without using the \link formatting tag. To use the link formatting tag, input:

\link{URLhere, shorter clickable name here}

and your helpful URL won't scroll off the right edge, as only the "shorter clickable name" will display and look something like this:

1994 6-string Essence

Of course, you can also use the Opera browser, which will wrap long URLs.

Can you imagine if I didn't impose a 150K limit on picutures how many of those would scroll off? I tend to leave the horizontal dimension on my pictures to a maximum of 600 pixels so that the text can wrap comfortably.

Topics | Last Day | Last Week | Tree View | Search | Help/Instructions | Program Credits Administration